DCCP: Difference between revisions
Jump to navigation
Jump to search
Create reference page |
m Change template parameters (per revision 60997) |
||
| Line 1: | Line 1: | ||
{{Protocol| | {{Protocol|DCCP|altid=dccp|mod=rtp}} | ||
{{Wikipedia|Datagram Congestion Control Protocol}} | {{Wikipedia|Datagram Congestion Control Protocol}} | ||
Revision as of 04:37, 19 April 2019
DCCP
|
VLC uses this protocol (or access module) to read data from a device or network. This protocol is handled by the rtp module. |
Datagram Congestion Control Protocol or DCCP is a protocol defined by RFC 4340. It is a proposed standard dated March 2006 for managing large volumes of data (such as streaming media).
It is useful with UDP, which lacks congestion control.
Further reading
- RFC 4336 - Problem Statement for the DCCP - DCCP background
- RFC 6335 - Best Current Practice document that updates RFC 4340. § 10 discusses DCCP