VSG:Mac:Old: Difference between revisions
Jump to navigation
Jump to search
Created page with "If you are a Mac user and can't install VLC 0.8.1 is it probably because your operating system is OS X 10.1.5, Mac OS 9, or lower than this. VLC is not supported for these versio…" |
No edit summary |
||
| Line 1: | Line 1: | ||
If you are a Mac user and can't install VLC 0.8.1 is it probably because your operating system is OS X 10.1.5, Mac OS 9, or lower than this. VLC is not supported for these versions of the operating system and will never become. If you have Mac OS X 10.1.5 or lower can | If you are a Mac user and can't install VLC 0.8.1 is it probably because your operating system is OS X 10.1.5, Mac OS 9, or lower than this. VLC is not supported for these versions of the operating system and will never become. If you have Mac OS X 10.1.5 or lower all you can do is update your system to Mac OS X 10.2 or newer which is faster than 10.1.5. When this is done you should be able to install VLC properly without any trouble..<br> | ||
Revision as of 07:00, 16 December 2011
If you are a Mac user and can't install VLC 0.8.1 is it probably because your operating system is OS X 10.1.5, Mac OS 9, or lower than this. VLC is not supported for these versions of the operating system and will never become. If you have Mac OS X 10.1.5 or lower all you can do is update your system to Mac OS X 10.2 or newer which is faster than 10.1.5. When this is done you should be able to install VLC properly without any trouble..