<?xml version="1.0"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
	<id>https://wiki.videolan.org/index.php?action=history&amp;feed=atom&amp;title=DCCP</id>
	<title>DCCP - Revision history</title>
	<link rel="self" type="application/atom+xml" href="https://wiki.videolan.org/index.php?action=history&amp;feed=atom&amp;title=DCCP"/>
	<link rel="alternate" type="text/html" href="https://wiki.videolan.org/index.php?title=DCCP&amp;action=history"/>
	<updated>2026-11-04T22:15:34Z</updated>
	<subtitle>Revision history for this page on the wiki</subtitle>
	<generator>MediaWiki 1.43.11</generator>
	<entry>
		<id>https://wiki.videolan.org/index.php?title=DCCP&amp;diff=61040&amp;oldid=prev</id>
		<title>DoesItReallyMatter: Remove template data per revision 61024</title>
		<link rel="alternate" type="text/html" href="https://wiki.videolan.org/index.php?title=DCCP&amp;diff=61040&amp;oldid=prev"/>
		<updated>2019-04-19T08:16:52Z</updated>

		<summary type="html">&lt;p&gt;Remove template data per &lt;a href=&quot;/Special:PermanentLink/61024/&quot; title=&quot;Special:PermanentLink/61024&quot;&gt;revision 61024&lt;/a&gt;&lt;/p&gt;
&lt;table style=&quot;background-color: #fff; color: #202122;&quot; data-mw=&quot;interface&quot;&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;tr class=&quot;diff-title&quot; lang=&quot;en&quot;&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;← Older revision&lt;/td&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;Revision as of 08:16, 19 April 2019&lt;/td&gt;
				&lt;/tr&gt;&lt;tr&gt;&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot; id=&quot;mw-diff-left-l1&quot;&gt;Line 1:&lt;/td&gt;
&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot;&gt;Line 1:&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;−&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #ffe49c; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;{{Protocol|DCCP&lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;|altid=dccp&lt;/del&gt;|mod=rtp}}&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;+&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #a3d3ff; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;{{Protocol|DCCP|mod=rtp}}&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;{{Wikipedia|Datagram Congestion Control Protocol}}&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;{{Wikipedia|Datagram Congestion Control Protocol}}&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;/table&gt;</summary>
		<author><name>DoesItReallyMatter</name></author>
	</entry>
	<entry>
		<id>https://wiki.videolan.org/index.php?title=DCCP&amp;diff=61012&amp;oldid=prev</id>
		<title>DoesItReallyMatter: Change template parameters (per revision 60997)</title>
		<link rel="alternate" type="text/html" href="https://wiki.videolan.org/index.php?title=DCCP&amp;diff=61012&amp;oldid=prev"/>
		<updated>2019-04-19T04:37:42Z</updated>

		<summary type="html">&lt;p&gt;Change template parameters (per &lt;a href=&quot;/Special:PermanentLink/60997/&quot; title=&quot;Special:PermanentLink/60997&quot;&gt;revision 60997&lt;/a&gt;)&lt;/p&gt;
&lt;table style=&quot;background-color: #fff; color: #202122;&quot; data-mw=&quot;interface&quot;&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;tr class=&quot;diff-title&quot; lang=&quot;en&quot;&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;← Older revision&lt;/td&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;Revision as of 04:37, 19 April 2019&lt;/td&gt;
				&lt;/tr&gt;&lt;tr&gt;&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot; id=&quot;mw-diff-left-l1&quot;&gt;Line 1:&lt;/td&gt;
&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot;&gt;Line 1:&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;−&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #ffe49c; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;{{Protocol|&lt;del style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;id=dccp&lt;/del&gt;|altid=dccp|mod=rtp}}&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;+&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #a3d3ff; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;{{Protocol|&lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;DCCP&lt;/ins&gt;|altid=dccp|mod=rtp}}&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;{{Wikipedia|Datagram Congestion Control Protocol}}&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;{{Wikipedia|Datagram Congestion Control Protocol}}&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;br&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;/table&gt;</summary>
		<author><name>DoesItReallyMatter</name></author>
	</entry>
	<entry>
		<id>https://wiki.videolan.org/index.php?title=DCCP&amp;diff=60516&amp;oldid=prev</id>
		<title>DoesItReallyMatter: Create reference page</title>
		<link rel="alternate" type="text/html" href="https://wiki.videolan.org/index.php?title=DCCP&amp;diff=60516&amp;oldid=prev"/>
		<updated>2019-04-03T01:07:18Z</updated>

		<summary type="html">&lt;p&gt;Create reference page&lt;/p&gt;
&lt;p&gt;&lt;b&gt;New page&lt;/b&gt;&lt;/p&gt;&lt;div&gt;{{Protocol|id=dccp|altid=dccp|mod=rtp}}&lt;br /&gt;
{{Wikipedia|Datagram Congestion Control Protocol}}&lt;br /&gt;
&lt;br /&gt;
&amp;#039;&amp;#039;&amp;#039;Datagram Congestion Control Protocol&amp;#039;&amp;#039;&amp;#039; or &amp;#039;&amp;#039;&amp;#039;DCCP&amp;#039;&amp;#039;&amp;#039; is a [[protocol]] defined by [https://tools.ietf.org/html/rfc4340 RFC 4340]. It is a proposed standard dated March 2006 for managing large volumes of data (such as streaming media).&amp;lt;br /&amp;gt;&lt;br /&gt;
It is useful with [[UDP]], which lacks congestion control.&lt;br /&gt;
&lt;br /&gt;
== Further reading ==&lt;br /&gt;
* [https://tools.ietf.org/html/rfc4336 RFC 4336 - Problem Statement for the DCCP] - DCCP background&lt;br /&gt;
* [https://tools.ietf.org/html/rfc6335 RFC 6335] - Best Current Practice document that updates &amp;lt;nowiki&amp;gt;RFC 4340&amp;lt;/nowiki&amp;gt;. [https://tools.ietf.org/html/rfc6335#section-10 &amp;amp;sect; 10] discusses DCCP&lt;/div&gt;</summary>
		<author><name>DoesItReallyMatter</name></author>
	</entry>
</feed>