Talk:VLC report

From VideoLAN Wiki
Jump to navigation Jump to search

Please do not post support questions in the wiki. Use the forum instead.

Recent errors on Win32 exe

Hi - Running on AMD Athlon 64 2800+ (Acer Ferrari), XP Prof SP3.

Been running VLC 0.8.x for last year or so and didn't have a problem transcoding any of my movies for my vid lib. Updated to 0.9.9 and always got error: dvdread error: fatal error in vts ifo dvdread error: DvdReadSetArea(0,0,1) failed (can't decrypt DVD?) using pre-set transcoding Theora+Vorbis(Ogg)

Downgraded to 0.9.6 and always got memory at address x could not be accessed failure when transcoding started (same settings)

Upgraded to 1.1.0 - trunk-20090520-2204 got the same error as on 0.9.9 above

Did notice the change in interface and tried something:

I did NOT check "DVD no menu" checkbox and only enabled DVD radio button. Additionally, I set the title value to 1 which I never did touch before (left at 0 default).

Using the same transcoding setting as I have always used... - transcoding of my dvd's works.

VLC 1.01 The Record of video does not work when playing back a MP3 + CDG file. Audio is recorded and only a black screen I was hoping VLC could record MP3 + CDG into a video (AVI or MP4)